vue : 无法将“vue”项识别为 cmdlet、函数、脚本文件或可运行程序的名称。请检查名称的拼写,如果包括路径,请确保路径正确, 然后再试一次。

vue : 无法将“vue”项识别为 cmdlet、函数、脚本文件或可运行程序的名称。请检查名称的拼写,如果包括路径,请确保路径正确, 然后再试一次。

在这里插入图片描述
报错原因:

没有安装脚手架vue-cli

解决方法:安装脚手架vue-cli

npm install vue-cli -g
点赞

发表评论

电子邮件地址不会被公开。必填项已用 * 标注